Zurück   Ahnenforschung.Net Forum > Foren für Bundesländer der Bundesrepublik Deutschland > Nordrhein-Westfalen Genealogie
Hier klicken, falls Sie Ihr Kennwort vergessen haben.

Hinweise

Antwort
 
Themen-Optionen Thema durchsuchen Ansicht
  #121  
Alt 22.01.2022, 17:38
SirJohn SirJohn ist offline
Benutzer
 
Registriert seit: 22.01.2022
Beiträge: 68
Standard

Hmm...leider zu früh gefreut...auch auf dem Androidhandy bekomme ich dasselbe Fehlerbild.


Ich hatte Dich aber schon richtig verstanden, dass es für dich ganz "normal" läuft spricht alle Grafiken angezeigt werden, oder?


John, grad etwas ratlos
Mit Zitat antworten
  #122  
Alt 22.01.2022, 17:52
Benutzerbild von Andre_J
Andre_J Andre_J ist offline
Erfahrener Benutzer
 
Registriert seit: 20.06.2019
Beiträge: 1.208
Standard

Zitat:
Zitat von SrJohn Beitrag anzeigen
Ich hatte Dich aber schon richtig verstanden, dass es für dich ganz "normal" läuft spricht alle Grafiken angezeigt werden, oder?
Bei mir läuft es. Ich hatte den Fehler auch mal. In den Einstellungen:
"Cookies und Webseiten-Daten von Dritten Anbietern akzeptieren"
steht bei mir auf "Immer", und dann kommen die Bilder.

Liegt daran, daß die Webseite historischesarchivkoeln.de die Bilder von dokumente.stadt-koeln.de einbindet. Das sind dann eben "Dritte".
__________________
Gruß,
Andre
Mit Zitat antworten
  #123  
Alt 22.01.2022, 20:44
MarcGerhards MarcGerhards ist offline
Benutzer
 
Registriert seit: 02.05.2017
Beiträge: 56
Standard

Ich habe das gleiche Problem. Chrome und Edge funktionieren bei mir schon länger nicht mehr. Änderungen bei den Cookie-Einstellungen oder Aktivitätsverfolgung bringen bei mir nix. Seit einer Woche läuft jetzt auch Firefox nicht mehr. Liegt evtl. am Firefox-Update, da gab's eine Änderung bei der Cookies-Behandlung, an der es liegen könnte.
Tipp: Installiere den alten Internet Explorer. Da läuft's bei mir noch...
Mit Zitat antworten
  #124  
Alt 22.01.2022, 21:15
Benutzerbild von Luigi_Katari
Luigi_Katari Luigi_Katari ist offline männlich
Erfahrener Benutzer
 
Registriert seit: 25.10.2020
Ort: Bochum-Wattenscheid
Beiträge: 117
Standard

Hallo zusammen,

bei mir funktioniert auch nur der alte Internet Explorer.


Glück Auf
Guido
Mit Zitat antworten
  #125  
Alt 23.01.2022, 13:30
SirJohn SirJohn ist offline
Benutzer
 
Registriert seit: 22.01.2022
Beiträge: 68
Standard

Hallo nochmal,


nach ner Menge rumtesten und ausprobieren, kann ich nun recht sicher sagen: an mir liegts ausnahmsweise nicht :-D Das DHAK muss irgendwas geändert haben und wenn jemand weiß, wie/wo man das melden kann: gerne teilen.

Tatsächlich funktionieren weder Firefox, MS Edge, Opera noch irgendwelche Android Browser. Aufgrund der Hinweise brauchts offensichtlich einen alten InternetExplorer.


Da es für mich eine eher mindergute Lösung war so eine veraltete Software zu installieren hab ich nach einer "portablen" Ersatzlösung gesucht und bin fündig geworden: GreenBrowser portable basiert auf dem alten IE, sieht fürchterlich aus, zeigt aber die Seiten problemlos an und muss halt NICHT installiert werden (entpacken reicht) und taugt vermutlich für eine hoffentlich kurze Übergangszeit bis das DHAK wieder normal erreichbar ist.


Achtet aber bitte drauf eine Version zu nehmen, die als "ZIP" Paket kommt...eine .exe Datei-Version des Browsers von ComputerBild warf mir eine Viruswarnung aus, die vermutlich nicht weiter problematisch war aber bei mir trotzdem immer ein ungutes Gefühl hervorruft.


LG John
Mit Zitat antworten
  #126  
Alt 23.01.2022, 13:46
Benutzerbild von Andre_J
Andre_J Andre_J ist offline
Erfahrener Benutzer
 
Registriert seit: 20.06.2019
Beiträge: 1.208
Standard

Mit dem Firefox-Klon Pale Moon läuft es bei mir auch noch ohne Probleme, mit Opera leider nicht.

Und bevor hier unnötig Pferde scheu gemacht werden: Die Online-Angebote des Landesarchivs selber funktionieren nach wie vor, nur das Deponat beim Historischen Archiv Köln zickt.
__________________
Gruß,
Andre

Geändert von Andre_J (23.01.2022 um 13:49 Uhr)
Mit Zitat antworten
  #127  
Alt 23.01.2022, 14:04
Julchen53 Julchen53 ist offline weiblich
Erfahrener Benutzer
 
Registriert seit: 30.09.2015
Ort: Schwarzwald
Beiträge: 401
Standard

Bei mir mit FF 95.0 läuft es problemlos. NoScript und AdBlock deaktiviert, und wie gesagt die Aktivitätenverfolgung auch. Angezeigt wird daneben auch das durchgestrichene Schloßsymbol -> nicht sichere Verbindung

Sowohl bei Personenstand als auch bei Zivilstand lässt sich der MetsViewer öffnen.


LG
Jutta
__________________
-----------------------------------------------
Suche alles zum Familiennamen Hündchen / Hündgen (Rheinland)

Stauch und Ponsold (Kreis Sonneberg)
Mit Zitat antworten
  #128  
Alt 23.01.2022, 15:22
SirJohn SirJohn ist offline
Benutzer
 
Registriert seit: 22.01.2022
Beiträge: 68
Standard

Hi Jutta, Hi Andre,


das war der richige Tipp, Jutta: NoScript und Adblocker hatte ich nicht und die Einstellungen nach deinem vorherigen Post schon angepasst aber am 15.1. gabs bei mir ein FF Update von 95->96. Nachdem ich nun zurück auf FF 95.0.2 gegangen bin wird alles wieder wie gehabt angezeigt.

Das Problem für Firefox lag also hier im neuesten Versionsupdate.



Danke für Eure Hilfe und Hinweise!


John
Mit Zitat antworten
  #129  
Alt 23.01.2022, 16:54
MarcGerhards MarcGerhards ist offline
Benutzer
 
Registriert seit: 02.05.2017
Beiträge: 56
Standard

Von FF 95 auf FF 96.0 gab's folgende Änderung, die das Problem evtl. verursacht:

Firefox will now default all cookies to having a SameSite=lax attribute which helps defend against Cross-Site Request Forgery (CSRF) attacks.
Mit Zitat antworten
  #130  
Alt 23.01.2022, 16:56
MarcGerhards MarcGerhards ist offline
Benutzer
 
Registriert seit: 02.05.2017
Beiträge: 56
Standard

Bei Chrome wurde es schon im August 2020 geändert:

Google is finishing its rollout of the changes to the SameSite cookie in its Chrome web browser.
The new cookie classification system, which was introduced in Chrome 80 earlier this year, is finally on all updated versions of the browser. The SameSite update changes how the web browser handles third-party cookies as a way to avoid possible cross-site request forgery (CSRF) attempts using cookies. Site owners need to explicitly label third-party cookies with SameSite=None; Secure in order to use them on other sites. Improperly labeled third-party cookies will be blocked by Chrome.
Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu

Alle Zeitangaben in WEZ +2. Es ist jetzt 01:36 Uhr.